Trend micro is not updating

Rated 4.26/5 based on 830 customer reviews

Hello, having the same issue after updating the OS to Mac OS Sierra High. Thank you also for informing the issue here in the community.

The error message I get is as follows:"To keep protecting this Mac, you need a newer version of your Trend Micro security software."When I click update now, I get the following message: "Update complete: The current components are all up to date. It seems that you are having an issue when installing the version 8.0 of Trend Micro Antivirus for Mac. In order to resolve the issue on your Trend Micro program, please refer to the instructions provided on the link below."Unable to Start Protection" error message appears when installing Antivirus for Mac I hope this works for you.

How to Contact Trend Micro Support Have a wonderful day! In order to resolve the issue, you will need to upgrade the version of your Trend Micro program on your Mac computer.

The reason for this is that the version 2017 or version 7.0 of Trend Micro Antivirus for Mac is not compatible with the new version of Mac OS, which is Mac OS High Sierra.

trend micro is not updating-46

trend micro is not updating-58

You may uninstall the older version by moving the Trend Micro folder from Applications folder to Trash and then emptying the Trash. A dialog window pops up stating it's "unable to start protection", then opens System Preferences to "Security and Privacy", but there is no Trend Micro to give permissions to.

Ways to Contact Trend Micro Technical Support Thank you and have a great day! Thank you for choosing Trend Micro as your device’s safeguard against viruses and other malwares.

It's nice to know that your Trend Micro software is working well again.

Installing Antivirus for Mac In addition, you can click on this link for you to contact our support for real time troubleshooting.

Contact Trend Micro Technical Support I hope this helps you with your concern, we will wait for your reply. Trend Micro Home Users Community Security Update for Your New Version of OS XTo keep protecting this Mac, you need a newer version of your Trend Micro security software.https://en.community.trendmicro.com/Screen Shot 2017-09-26 at 8.57.07 PMThank you for your reply, kevinlewis1.

Leave a Reply